Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Treiber für Soundkarte gesucht

Treiber für Soundkarte gesucht 3 Jahre 8 Monate her #5542

  • Tante Emma
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 4
  • Punkte: 80
  • Karma: 0
Hallo Forum!

Ich suche einen Soundkartentreiber für eine Terratec Base 1, also diesen Treiber:
bebits.com/app/232
Leider sind die Links tot, auf BearShare ist der Treiber nicht zu finden und der Entwickler ist nicht zu erreichen.

Kann jemand helfen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 8 Monate her #5543

  • lelldorin
  • OFFLINE
  • Administrator
  • Beiträge: 407
  • Dank erhalten: 5
  • Punkte: 39810
  • Karma: 2
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Tante Emma

Treiber für Soundkarte gesucht 3 Jahre 8 Monate her #5546

  • Tante Emma
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 4
  • Punkte: 80
  • Karma: 0
Sehr schön, vielen Dank!
Leider bekomme ich den nicht installiert, da ich nicht weiss, wie.
Kann man mir das noch erklären bitte? Wäre 'ne Wucht!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 8 Monate her #5547

  • lelldorin
  • OFFLINE
  • Administrator
  • Beiträge: 407
  • Dank erhalten: 5
  • Punkte: 39810
  • Karma: 2
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
Tante Emma schrieb:
Sehr schön, vielen Dank!
Leider bekomme ich den nicht installiert, da ich nicht weiss, wie.
Kann man mir das noch erklären bitte? Wäre 'ne Wucht!

Entpacke das Paket und kopieren dann die Datei "ad1816" nach /boot/home/config/lib (Bei Haiku alpha 3/4)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 8 Monate her #5548

  • lelldorin
  • OFFLINE
  • Administrator
  • Beiträge: 407
  • Dank erhalten: 5
  • Punkte: 39810
  • Karma: 2
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
lelldorin schrieb:
Tante Emma schrieb:
Sehr schön, vielen Dank!
Leider bekomme ich den nicht installiert, da ich nicht weiss, wie.
Kann man mir das noch erklären bitte? Wäre 'ne Wucht!

Entpacke das Paket und kopieren dann die Datei "ad1816" nach /boot/home/config/lib (Bei Haiku alpha 3/4)

Wer gucken kann ist schwer im Vorteil. Da ist eine Verknüpfung mit im entpackten Verzeichnis "drop here to install", einfach die Datei "ad1816" auf diesen Ordner fallen lassen/schieben.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 7 Monate her #5551

  • Tante Emma
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 4
  • Punkte: 80
  • Karma: 0
Beim beschriebenen fallen Lassen passiert gar nicht. Nicht mal der "Ordner" wird schwarz unterlegt.
Die Datei habe ich schon in den entsprechenden Ordner kopiert, Sound habe ich aber noch immer nicht.
Ich nutze nicht Haiku, sondern BeOS Dev. Ed. 1.1. Liegts daran?

Meinen Dank fuer Eure Hilfe.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 7 Monate her #5552

  • lelldorin
  • OFFLINE
  • Administrator
  • Beiträge: 407
  • Dank erhalten: 5
  • Punkte: 39810
  • Karma: 2
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
Tante Emma schrieb:
Beim beschriebenen fallen Lassen passiert gar nicht. Nicht mal der "Ordner" wird schwarz unterlegt.
Die Datei habe ich schon in den entsprechenden Ordner kopiert, Sound habe ich aber noch immer nicht.
Ich nutze nicht Haiku, sondern BeOS Dev. Ed. 1.1. Liegts daran?

Meinen Dank fuer Eure Hilfe.

Ja klar kann das sein, denn der Treiber wird sicherlich, wenn er soweit aktuell ist für Haiku oder Zeta sein. Da sind schon unterschiede.

Wenn du den treiber schon an den entsprechenden Platz kopiert hast, brauchst du diesennatürlich nicht fallen lassen auf einen Link zu "genau" diesen Ordner.

Ist der sourcecode dabei? Wenn schau mal in die dazugehörige README Datei, da steht vielleicht drinne wie man diesen neu kompiliert.

Beispiel:

cd /boot/home/Desktop/ad1816
configure
make

oder

cd /boot/home/Desktop/ad1816
configure --prefix /boot/home/config/lib ##Nur wenn dies unterstützt wird
make
make install ## Nur wenn es mit prefix geklappt hat
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 7 Monate her #5553

  • lelldorin
  • OFFLINE
  • Administrator
  • Beiträge: 407
  • Dank erhalten: 5
  • Punkte: 39810
  • Karma: 2
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
lelldorin schrieb:
Tante Emma schrieb:
Beim beschriebenen fallen Lassen passiert gar nicht. Nicht mal der "Ordner" wird schwarz unterlegt.
Die Datei habe ich schon in den entsprechenden Ordner kopiert, Sound habe ich aber noch immer nicht.
Ich nutze nicht Haiku, sondern BeOS Dev. Ed. 1.1. Liegts daran?

Meinen Dank fuer Eure Hilfe.

Ja klar kann das sein, denn der Treiber wird sicherlich, wenn er soweit aktuell ist für Haiku oder Zeta sein. Da sind schon unterschiede.

Wenn du den treiber schon an den entsprechenden Platz kopiert hast, brauchst du diesennatürlich nicht fallen lassen auf einen Link zu "genau" diesen Ordner.

Ist der sourcecode dabei? Wenn schau mal in die dazugehörige README Datei, da steht vielleicht drinne wie man diesen neu kompiliert.

Beispiel:

cd /boot/home/Desktop/ad1816
configure
make

oder

cd /boot/home/Desktop/ad1816
configure --prefix /boot/home/config/lib ##Nur wenn dies unterstützt wird
make
make install ## Nur wenn es mit prefix geklappt hat

Alles zurück, du musst den Treiber hierhin kopieren: /boot/home/config/add-ons/kernel/drivers/bin

Da dort steht beos driver, ist dieser für beos kompiliert.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Treiber für Soundkarte gesucht 3 Jahre 7 Monate her #5554

  • Tante Emma
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 4
  • Punkte: 80
  • Karma: 0
Danke fuer die Anleitung.
In dem Verzeichnis steckt allerdings schon eine Datei mit diesem Namen.
Auch werde ich beim Kopieren gefragt, ob ich die bestehende Datei ueberschreiben will.
Unter Devices ISA plug and play devices kann ich die Karte 4x enabled sehen, wenn ich jedoch eine .wav Datei abspielen will, kommt eine Box, die sagt: Unable to play, Couldnt find audio hardware.

Vielleicht besorge ich mir doch lieber eine andere Soundkarte...
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Ladezeit der Seite: 0.337 Sekunden
Powered by Kunena Forum ::