Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Haiku läuft nicht mehr

Ja hat funktioniert 5 Jahre 3 Monate her #4367

  • admin
  • OFFLINE
  • Administrator
  • Beiträge: 799
  • Punkte: 63840
  • Karma: 0
  • Honar Medal Silver Honor Medal Bronze Honor Medal Gold
Ja hat funktioniert, weiss nicht was ich da beim ersten Versuch falsch gemacht habe.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Haiku läuft nicht mehr 5 Jahre 3 Monate her #4370

  • HarryHunger
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 390
  • Karma: 0
Hmm... seltsam, mit dem Image vom 16 diesen Monats krieg ich nur nen sofortigen Reboot.
Egal ob GCC4 oder GCC2 Build.
Quasi das gleiche Symptom wie beim ursprünglichen Problem. Das Lösen durch das kopieren von haiku_loader nach /boot/beos/system , klappt hier nicht.
Seltsam, denn meine Hardware ist zu 100% BeOS , ZETA und Haiku kompatibel. Jedenfalls war es so bis jetzt.

Ich teste mal das neuere Image vom 17.
Ansonsten warte ich auf die LiveCD mit der Alpha :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Haiku läuft nicht mehr 5 Jahre 3 Monate her #4371

  • HarryHunger
  • OFFLINE
  • Platinum Boarder
  • Beiträge: 390
  • Karma: 0
Also am Image lag es warscheinlich nicht.
Hab jetzt auch nochmal ein dd gemacht um völlig sicher zu gehen. Aber es scheint tatsächlich nicht mehr möglich zu sein für mich in Haiku zu booten.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.264 Sekunden

Zusätzliche Informationen